Site Not Loading – Going White?

Home Forums Bug Reporting Site Not Loading – Going White?

This topic contains 5 replies, has 3 voices, and was last updated by mcmick mcmick 6 months ago.

  • Author
    Posts
  • #596
    rhayes
    rhayes
    Participant

    Anybody else having issues wit their site not loading sporadically? A couple of times per day my class site will refuse to load. Just a blank white in Safari. After five minutes or so it will come back.

  • #598
    Mike Skocko
    skocko
    Keymaster

    Haven’t heard that one, Ryan. Mick is better suited to answer this one but I’m guessing it may have something to do with server resources—RAM, processor, PHP version. (Just guessing.)

    Are you using the latest build? https://github.com/mcmick/game-on-v4 Mick hasn’t released it, but it’s on the master. Download the ZIP and give it a try. Super optimized and super fast. We were crashing a week or two ago due to excessive server calls. Hopefully, that’s it.

  • #603
    rhayes
    rhayes
    Participant

    Not yet. Still waiting for the district to fix the 2MB upload size limit.

  • #604
    Mike Skocko
    skocko
    Keymaster

    Trust me. The more I think about your issue, the more it seems that the server is freezing due to excess calls. Get the current build installed ASAP. Mick streamlined the process.

  • #610
    mcmick
    mcmick
    Keymaster

    What is your server upload limit?  I might have a work around for your installs.

  • #611
    mcmick
    mcmick
    Keymaster

    And I agree with Mike–it’s probably server resources.  The latest master branch is much lighter on the server by taking advantage of the object cache in WordPress.  It will work with memcached if active on the server as well to reduce database calls by up to 90%.

You must be logged in to reply to this topic.