v4.3 Odd Bug (?)

Home Forums Bug Reporting v4.3 Odd Bug (?)

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by Mike Skocko skocko 6 months, 1 week ago.

  • Author
    Posts
  • #660
    mjblanco322
    mjblanco322
    Participant

    Hi Folks!

    I am so. Totally. In Love with this version! I can’t believe how much easier it’s making my life! Thank you for all your hard work on this.

    However, I have encountered what I think is a bug. Has anybody else experienced this? I installed v4.3 and now none of my quests (old or brand new) give me access to the visual interface when I edit a stage or create a new quest. I’m just getting the code side. This means that I have to code any page formatting, which is adding a significant amount of time.

     

  • #661
    Mike Skocko
    skocko
    Keymaster

    Mick will be fixing this ASAP. (You’re using WordPress 5.0, right? That’s where the issue arises.)

  • #662
    mjblanco322
    mjblanco322
    Participant

    <p>OK. Great! Thanks. My quests will be a little funny looking for a while. </p><p> </p>

  • #663
    mjblanco322
    mjblanco322
    Participant

    I downgraded to WP4.9 and now everything works fine.

     

  • #665
    Mike Skocko
    skocko
    Keymaster

    Mick is sticking with WP5—because he’s determined to completely resolve the issues ASAP.

    He knows what the problems are and already has a partial fix. We should have a compatible version sometime this weekend. Stay tuned.

You must be logged in to reply to this topic.